Requirement

Let's go over the minimum requirements that you will need in order to have a fully functioning site running Awebooking.

  • WordPress 4.0
  • WP Simple Iconfonts plugin (for display icon in room services)
  • Web server: Apache, Nginx, or other server that supports PHP and MySQL
  • PHP 5.6.4 or higher
  • MySQL 5.5 or higher

If you already have a working install of WordPress feel free to skip ahead to plugin installation.